Author Topic: Lexmark All-in-One Printer and their Drivers  (Read 1532 times)

0 Members and 2 Guests are viewing this topic.

Mimi

  • Regular Member
  • Posts: 27796
  • www.remnant-online.org
    • The Remnant Online
Lexmark All-in-One Printer and their Drivers
« on: September 11, 2009, 10:25:35 AM »
Quote
My old Lexmark printer wouldn't work on Vista, so off I went for a new printer. I got an HP all-in-one which claimed on the box to be Vista ready. It was, only if you went to the HP site and downloaded the driver. Which I did, and the printer worked fine. A couple of months ago, HP had the full package ready which I downloaded and installed. Then the trouble began. I could no longer scan in any of my paint programs. I called HP, and all I could get was to uninstall and reinstall. I even did system restore, and reinstalled. Still didn't work. Contacted HP again. Actually I contacted them several times. They intimated that the problem was with my computer. I believe the problem is with their software, but they aren't likely to admit it. They did give me a workaround to use the scanner, which I use. I finally got tired of being told to uninstall and reinstall, I told them I wasn't doing it anymore. I work with what I have. Lesson to learn: New software can be buggy. Make the best of what you have. Buying another printer was out of the question. As long as it did what it was supposed to, even in a roundabout way, I will use it.

I snagged this problem Tirza had with her Lexmark printer in the topic "Vista." I have the old Lexmark X125 (all in one) that was installed onto this new computer. Because the thing is so old, the installation disk has gone missing even though I am so careful to keep them. So, to their website I went to get the driver. Just as Tirza experienced, there was "install" - "uninstall" - "reinstall" ad nauseaum, to get the thing to work. It finally installed so I could use it - and it still works. Yet, for the past month, upon startup, the new computer says, "Welcome to Found New Hardware Wizard" and asks for the disk. Because I do not have the disks, I direct it to the installation files for this printer. It doesn't like it, so the only thing left to do is to cancel the action.

I use Piriform CCleaner's registry repair to fix problems, but it has not found this problem.

Any suggestions?
  For ever, O LORD, thy word is settled in heaven. Psalm 119:89 

Immanuel

  • Senior Moderator
  • Posts: 1411
  • Jesus is My Judge
    • Emmanuel Institute of Evangelism
Re: Lexmark All-in-One Printer and their Drivers
« Reply #1 on: September 11, 2009, 12:21:42 PM »
Uninstall and reinstall. Then make sure that you do not change usb ports.

LindaRS

  • Senior Moderator
  • Posts: 5185
Re: Lexmark All-in-One Printer and their Drivers
« Reply #2 on: September 11, 2009, 04:44:44 PM »
Got so tired of the HP software, I finally got rid of the printer months ago. Us a Kodak now.
O Lord, I know that the way of man is not in himself: it is not in man that walketh to direct his steps. O Lord, correct me, but with judgment; not in thine anger, lest thou bring me to nothing. Jeremiah  10:23-24

Mimi

  • Regular Member
  • Posts: 27796
  • www.remnant-online.org
    • The Remnant Online
Re: Lexmark All-in-One Printer and their Drivers
« Reply #3 on: September 12, 2009, 05:44:14 PM »
Nothing works, Immanuel, so my solution was to disable the display of printers on Start Up menu. The Lexmark works just fine and so does my primary printer, so the trouble must be in a corrupted command that triggers the hardware Wizard to spring into action.

I am going to run some routine maintenance tonight.
  For ever, O LORD, thy word is settled in heaven. Psalm 119:89